Wartung in der Nacht vom 4. auf den 5. November

Bild des Benutzers OmaElse
Foren: 

Wir führen heute Nacht eine Wartung ab 22 Uhr durch. Wenn alles klappt updaten wir dann auf die 1.12.

Viele Grüße

Und, waren die Wartungen und das Versionsupdate erfolgreich? 

gez.- Edwart vom Falken, Graf von Falkenberg
 

Wie es aussieht nicht 

gez. Hamster dem Langweilig ist 

Aber es ist doch Königswahl. 1.12 ist ja schon drauf.

gez.- Edwart vom Falken, Graf von Falkenberg
 

Bild des Benutzers Eren_Temle

Es muss aber erstmal alles geprüft werden und wie Laza schon im Discord schrieb, Waren beide also Laza und Else 6 Stunden wach in der Nach. Da braucht man erstmal eine Pause außerdem kann die auch woanders abgehalten werden wenn es notwendig ist

Gold oder kein Gold, das ist hier die Frage!

Hab doch mal ein bisschen Geduld.

We few, we happy few, we band of brothers.

Ich hatte leider keiner leid Informationen und mir war auch nicht bewust wie schwer so ein Versionswechsel ist. Alos, tut mir leid. Ich warte ja schon still in meinem Kämmerlein.

gez.- Edwart vom Falken, Graf von Falkenberg
 

Bild des Benutzers OmaElse

Wir arbeiten auf Hochtouren an dem Update, bisher konnten alle wichtigen Plugins zwar zum Laufen gebracht werden, abgesehen von Herochat. Generell scheint es in der 1.12 auch Bugs mit alternativen Chatplugins zugeben, wir vermuten dass das Problem bei Factions liegt, warten aber auf die Antwort des Herochat Entwicklers. Wir halten euch hier auf dem Laufenden.

Falls hier ein Plugincrack weiß was zu tun ist, lasse ich euch hier mal die Fehlermeldung da:

https://pastebin.com/4yjJhSTD

Das Update lohnt sich aber, u.a. ist der unsichtbare Pferdebug dann für immer Geschichte.

Wer nicht hören will muss fühlen!

Bild des Benutzers Arthur_Ashford

Eine kleine Frage im Bezug auf die Plugins:

Wenn ich bereits im Besitz des ZH-Plugins bin, kann ich dieses dann auch weiterhin verwenden?

Oder wird ein anderer adequater Ersatz gefunden?

Wer kämpft, kann verlieren. Wer nicht kämpft, hat schon verloren.

Bild des Benutzers OmaElse

Das Pferdeplugin läuft auch auf der 1.12, wenn es runter muss dann wegen dem Dublizierungsbung den es bei manchnen angeblich verursacht, dazu haben wir aber noch ichts beschlosse, wie kommst du drauf?

Wer nicht hören will muss fühlen!

Bild des Benutzers Arthur_Ashford

Ich möchte ungern erneut 30 Level verplempert haben.

Wer kämpft, kann verlieren. Wer nicht kämpft, hat schon verloren.

Bild des Benutzers Sorexis

War am Spawn und es gabs nichtmehr... auf dem Rückweg bin ich dan gestorben... Nice.

Bild des Benutzers OmaElse

Wir haben jetzt eine Lösung gefunden und mussten unser Chatplugin ändern.
Den Allychat gibt es nicht mehr, der Fraktionschat ist jetzt unter /ch D (Dorf) zu erreichen.
Sonst bleibt alles beim Alten.
Den genauen Changelog bekommt ihr wenn der Server wieder öffentlich  geht, was für den Mittwoch geplant ist.

Danke für die Geduld

Wer nicht hören will muss fühlen!

Bild des Benutzers RichardDerWeise

Geht denn die Todestruhe? Kann mal einer sterben?

Bild des Benutzers OmaElse

geht

Wer nicht hören will muss fühlen!